Główna Zaloguj Wyloguj się Załóż Edycja Szukaj Kontakt grzyby.pl atlas-roslin.pl
linkowanie
« Poprzedni Następny » bio-forum.pl « Ogłoszenia, zasady, historia forum « Archiwum «
i

#1952
od października 2007

2009.12.07 20:19 Edytuj wypowiedź Usuń wypowiedź

Jacek Nowicki (gonzo)
Mam pytanie odnośnie linków kopiowanych w pole "Uwagi",w dziale "Tu składamy nowe doniesienia...".Dlaczego raz kopiowany link jest aktywny a innym razem nie (widać w zgłoszeniach,że sporo osób ma z tym problem)?Dzisiaj na przykład po włączeniu podglądu link był nieaktywny.Zrobiłem test w nowym oknie i tam był aktywny,ale po dopisaniu reszty i włączeniu podglądu stał się nieaktywny.
i

#5611
od stycznia 2007

Jacku, ja zapisuję swoje linki w taki sposób, że po \link w nawiasy { } wpisuję dwukrotnie adres oddzielony przecinkiem


gdzie tym adresem jest np. https://www.bio-forum.pl/messages/33/301007.html

i w ten sposób link staje się aktywny w zgłoszeniu

:-)

(wypowiedź edytowana przez topazzz 07.grudnia.2009)
i

#5612
od stycznia 2007

Przykład jak poniżej, tylko bez tej spacji po link (musiałam dać spację, bo inaczej nie mogłabym tego zademonstrować, a inaczej nie potrafię wytłumaczyć).

\link {adres www,adres www}
i

#2726
od kwietnia 2001

2009.12.08 09:08 Edytuj wypowiedź Usuń wypowiedź

Marek Snowarski (marek)
Doraźne rozwiązanie jest takie jak opisala Barbara.

Zrobię to kiedyś systemowo - tak aby wpisany tekstem link aktywował się - dotyczyć to będzie także kiedyś wpisanych, tak że można się tym nie przejmować - bo kiedyś "naprawi się samo".
« Poprzedni Następny » bio-forum.pl « Ogłoszenia, zasady, historia forum « Archiwum «
Czy jesteś pewien/pewna, że masz coś (rzeczowego) do dodania?

Główna Ostatnia doba Ostatni tydzień Szukaj Instrukcja Kopuj link Administracja
ta strona używa plików cookie — więcej informacji